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PME 9.0 Web Applications login page shows "Unregistered system"

Published date: 26 September 2019

Issue
After activating permanent licenses on a newly installed or recently upgraded PME 9.0 system, the login page for the Web Applications shows "Unregistered system".



Product Line
Power Monitoring Expert 9.0

Environment
Web Applications

Cause
This message is a reminder to register the product with Schneider Electric to enhance service and help provide better support, similar to the "this product is not registered" pop-up when opening Management Console on older versions of PME. From the PME 9.0 System Guide:
 
"Registration Information will be used by Schneider Electric to help provide support and to enhance the service we provide to you. Schneider Electric will never sell nor share this information. By registering you acknowledge that your registration information will be shared with Schneider Electric and you consent to receiving occasional communications about your product. Product communication includes new features, service pack releases, and recommended cybersecurity updates."
 
Resolution
  1. Log in to the Web Applications. The default username is "supervisor" and password is "0"
  2. Open the Settings tab
  3. Select Registration Information
  4. Review the Terms and Conditions, then check the box for "I have read and accept the Terms and Conditions"
  5. Fill in any applicable fields then click Save at the bottom of the page to complete the product registration





Notes:
  • It is not required to enter an email address to complete product registration
  • Information shown under "Login screen information" is a preview of what will be shown on the login page for the Web Applications
  • The City, Region/State, Contact Email, and Website fields specifically are not shown on the login page, so if the user would only like to clear the "Unregistered system" message and not display any other information, fill out at least one of these fields then click Save

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