Browse FAQs

RemoteConnect shows blank dialogs using windows 10

Published date: 21 August 2019

Some build versions of Windows 10 show blank dialogs in RemoteConnect.
This has been traced to interaction between Windows WPF and Video Drivers. Microsoft have suggested a fix as detailed in the following link:

https://docs.microsoft.com/en-us/dotnet/framework/wpf/graphics-multimedia/graphics-rendering-registry-settings#disablehardwareacceleration

After adding the registry setting to Windows, the user needs to Log Out and Log in again. RemoteConnect displays should appear as usual after that.
We are hoping that Microsoft and/or video driver vendors release fixes so this registry entry will no longer be necessary.
Note that while there have been no reported performance problems for RemoteConnect on PCs with fast CPUs, 
this setting may affect the performance of other graphics intensive applications.

I suggest the following for the Troubleshooting table in the SCADAPack x70 Configuration help manual:

|*Condition*|*What to Do*|
|RemoteConnect dialog content is blank|Some Windows 10 versions may show blank display content as a result 
of interaction between Windows WPF and Windows 10 Video Drivers. Microsoft have suggested a temporary solution as follows:
* With administrator privilege run * rededit regedit * from Windows
* Navigate to the following registry key: *HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphics*. 
* Add a New DWORD value (or modify the value if it exists):
*DisableHWAcceleration*. Set the value to 1
* Log out of Windows
* Log in again, and start RemoteConnect|

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.