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Upon hovering over the yellow boxes with exclamation marks in Reports of Web Applications in PME, following message appears: Connection to the ION Services has been broken

Published date: 05 September 2019

 

Issue

User is not able to see any real time data of meters in Reports of Web Applications in PME.
Instead of the values, yellow boxes with black exclamation marks are appear.
When the user hovers over the yellow box, the following message appears:
Connection to the ION Services has been broken

 

Production Line

EcoStruxureTM Power Monitoring Expert


Environment

EcoStruxureTM Power Monitoring Expert Web Applications
EcoStruxureTM 
Power Monitoring Expert Vista


Cause

The communication between the meters and ION Services has been broken.


Resolution
Open Services by clicking on the Windows button and typing it in.

Step 1:
Scroll to the ION Network Router Service and restart it and all its dependencies (or start them if they are already not running)

Step 2:
Arrange the list by Startup Type so that all the Automatic services are grouped together. This is done by simply clicking the button Startup Type on the top.

Look for any PME related services (such as those starting with ION or SQL) that have Startup Type as Automatic, but don't have the Status as Running.
Right click on those services and choose Start.
An example could be that ION Log Inserter Service isn't running, and needs to be started.


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