Technical FAQs

Ask a Question

What software version does my ATV630 have to be, so it is compatible with the Bacnet card (VW3A3725)?  

Issue:
What software version does my ATV630 have to be, so it is compatible with the Bacnet card (VW3A3725)?
 
Product Line:
ATV630
 
Environment:
Bacnet card
 
Cause:
n/a
 
Resolution:
The VW3A3725 Bacnet MS/TP card is compatible with ATV630 drives, with at least V1.8IE18 or above software.
Was this helpful?
What can we do to improve the information ?