Technical FAQs

Ask a Question

What are the supported operating systems for SoMove 2.6.x?

Issue:
What are the supported operating systems for SoMove 2.6.x?

Product Line:
SoMove 2.6.x

Environment:
All

Cause:
Need to know what operating systems are compatible

Resolution:
SoMove 2.6.x can be installed on the following operating systems:

- Microsoft Windows® 7 32/64-bit
- Microsoft Windows® 8.1 32/64-bit
- Microsoft Windows® 10 32/64-bit

There are also minimum system requirement like: 
> Microsoft .NET Framework 3.5 SP1 MUST be installed, before installing SoMove. 
> Microsoft .NET Framework 4 Client Profile MUST be installed, before installing SoMove. 

No other operating systems are tested, and as of May 2018 there are no plans to make any other operating system compatible. 

For additional details and system requirements please see the attached SoMove 2.6.4 Read Me file. 
Was this helpful?
What can we do to improve the information ?