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PME 7.2.x or 8.0 Web Application gives an "HTTP 503 Service Unavailable" error message when Reports is selected

Issue
The customer is receiving an "HTTP 503. The service is unavailable" error message when selecting the 'Reports' tab through Web Applications.



Product Line
Power Monitoring Expert 7.x / 8.x

Environment
Web Reports

Cause
If Microsoft Monitoring Agent with .Net Application monitoring is installed, the 'WebReporterAppPool' Application Pool within Internet Information services is not started and crashes if started manually.

Resolution 1
This resolution does not require removing Microsoft Monitoring Agent. Instead, it is uninstalled, then reinstalled via the command line using a switch that prevents the .Net Application monitorng from being installed.

To do this:

1. Uninstall Microsoft Monitoirng Agent from Control Panel -> Programs and Features
2. Start a command prompt in the directory that includes the Microsoft Monitoring Agent installer (it's called MOMAgent.msi)
3. Run MOMAgent.msi NOAPM=1

Resolution 2
Windows updates will install a tool named the "Microsoft Monitoring Agent".  This tool applies a policy to the application pool that causes it to crash.  Uninstalling the tool through Add/Remove programs will allow Web Reports to function as expected.
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