Technical FAQs

Ask a Question

What version of XBTL1000 software is needed to program the new (PV:20 or higher) XBTF's?

In order to program the new (PV:20 or higher) XBTF's, a minimum version of V4.48 of XBTL1000 software is required.


Was this helpful?
What can we do to improve the information ?