Browse FAQs

StruxureWare Power Monitoring SPM 7.0.1 - Unable to Graph Custom DataLog Viewers

Published date: 24 September 2019

Issue
In StruxureWare Power Monitoring 7.0.1, if a Data Log Viewer is configured such that a Measurement Column is to the left of the Time Stamp Column, the user will be unable to graph that Measurement in Webreach. The check box that allows the user to select that column to graph, will not be displayed. Measurements whose columns are to the right of the Time Stamp, however, will continue to show the check box.

Product Line
StruxureWare Power Monitoring 7.0.1

Environment
Webreach

Cause
The cause of this issue is unknown at this time, however only custom DataLog viewers are affected. Default DataLog Viewers are not affected as the Timestamp column is always the left most item. 

Resolution
This issue has been resolved in Power Monitoring Expert 7.2. There is no fix for SPM 7.0.1, however a workaround would be to configure the DataLog Viewer such that the Timestamp column is to the left of the measurement columns. 


Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.