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What can cause the ATV61/ ATV71 HMI display to show connection in progress?

Issue:
Altivar 61/71 display shows "Connection in progress" and the drive does not run.

Product Line:
Altivar 61
Altivar 71

Environment:
All models and serial numbers

Cause:
This message is displayed when the control board cannot connect to the keypad

Resolution: 
This issue can result from incorrect ModBus settings of the port the HMI keypad is connected to.
If possible, use SoMove or the local LED keypad to check the port settings.
In the Communication Menu the make sure the Baudrate is set to 19200 baud  and the Format is set to 8E1 for the port the keypad is connected to.
If it is plugged into the RJ45 port on the front of the drive the settings are under the ModBus HMI submenu.
If it is plugged into the ModBus/CANopen port on the Control Terminal Board the settings are under the ModBus Network submenu.
  1. If the keypad is remote mounted, try plugging the cable into the unused port.  If the keypad connects, then the port settings listed above need to be checked.
  2. If it still doesn't connect try plugging the HMI directly on the drive.  If it connects, either the remote mount cable or the mounting kit have problems and may need to be replaced.
  3. If it still doesn't connect try swapping keypads with a known good one (to determine if the issue is in the keypad (VW3A1101) or not.
  4. If a known good keypad does not work when connected to the HMI ModBus port directly on the drive AND the ModBus HMI port parameters have been checked as descrived above, then replace the control board.
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