Browse FAQs

PowerChute Personal Edition installation 3.0.2 will fail on a Windows systems with .Net 4.0 only installed.

Published date: 29 August 2019

Issue:
PowerChute Personal Edition (PCPE) installation will fail on a Windows systems with .Net 4.0 only.

Product:
PowerChute Personal Edition v3.0.2

Environment:
Windows XP

Cause:
Missing .Net 2.0 

Resolution:
 

1.   Open up the control panel.  (Right click start – then click control panel)

2.  Go to “Uninstall a program” or “Programs and features” depending on whether the control panel is in category view or icon view.

3.  This is the traditional Add/Remove program window. In the left side there is an option for “Turn Windows features on or off”.  Click that.

4.  You should look for .NET Framework 3.5 that includes .NET 2.0 and 3.0.  Check the box to the left of the .NET Framework 3.5 and click ok.  Windows will proceed to install the service and then once complete you can proceed with installing PowerChute Personal Edition.


 


Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.