Technical FAQs

Ask a Question

Getting error 'Need .NET Framework 2.0' while installing SoMachine V4.1 on Windows 8.1 Pro

Issue:
.NET Framework 2.0 error while installing SoMachine V4.1

Product Line:
SoMachine

Resolution:
The .Net Framework is a Microsoft Windows package. 
You can download the latest one (V 4.6.2) using this Microsoft link: 
https://www.microsoft.com/net/download 
Once you install it then restart your PC, you can go ahead and start the installation of SoMachine as Admin. 
 
Was this helpful?
What can we do to improve the information ?