Technical FAQs

Ask a Question

Server Error in WebX Application

The following error might get encountered in WebX starting from ClearSCADA 2015 R1.

Within Internet Information Server (IIS), the ClearSCADA site is likely configured for an older version of ASP.Net. The ClearSCADA website requires v4.0 of the ASP.Net to run.

To fix the issue, do the following:

  • Launch Internet Information Services (IIS) Manager on the machine running ClearSCADA Server  that WebX clients connect to and click on Application Pools.
  • Locate the ClearSCADAMobileAppPool application pools and double-click on it.
  • Select v4.0 from the .NET CLR version dropdown menu and click OK. If v4.0 is not an available option, contact your administrator to have it installed.
  • Select ClearSCADA site and click Restart under the Manage Website section.
  • The Internet browser will need to be restarted as well.

Was this helpful?
What can we do to improve the information ?