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Wiser thermostat display screen is color is different? It was always green and now it is something different.

Issue:
Wiser thermostat display screen is color is different?  It was always green and now it is something different.

Product Line:
Wiser Home Management System
EER56000,  EER56100

Environment:
Residential Home
https://www.wiserenergy.com

Cause:
The EER56000 and EER56100 thermostats have a variable color display backlight.  The normal factory default backlight is a bright green.   This color can be changed through a setting under the a Temp Menu -> More  -> Backlight.  
The color of the screen is set by a number 1 to 99 where 1 is red, 20 to 30 is green, 40 is blue-green, 50 to 60 is blue, 90 is purple.  

The thermostat has 4 demand response levels: Low, Medium, High, and Critical.   Unless it has been commanded by the utility company to be at a higher Demand Response Level, then the thermostat will be at the default Low level with a default color of 31.   A limited number EER56000 thermostats were sold into accounts involving Demand Response programs with utility companies in 2013 to 2015 time frame.  It is very unlikely that the color display change is caused by a Demand Response event, but check with the Wiser Home Management Applications Engineering team to verify.

A possible cause of display screen color change is a defective backlight. See Resolution area for testing instructions.

Resolution:
If you can verify that Demand Response events are possible for the installation, then the screen color could be normal.  

Test the backlight color by accessing the color adjustment screen under Temp Menu -> More  -> Backlight.  Use the wheel to adjust the color number.  If the color does not follow the normal operation where 1 is red, 20 to 30 is green, 40 is blue-green, 50 to 60 is blue, 90 is purple then one of the backlight LEDs has burned out.  Replace thermostat under warranty if applicable and within 18 month warranty period.
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