Technical FAQs

Ask a Question

What are the firmware requirements for the new XW+ model

Issue
What firmware is required for older accessories to work with the XW+ models

Environment
Situation where an inverter upgrade is done, such as an RMA/Replacement

Product Line
Conext XW+, SCP, AGS, Combox

Cause
XW+ models require a certain level of firmware to the compatible with the SCP, the AGS, and the Combox.

Resolution
XW+ Model Firmware Requirements

1) The XW+ requires an SCP with fw 2.00bn13. All old SCPs in the US distribution center have been re-programmed and changed to part number 865-1050-01
2) The XW+ requires an AGS with fw 3.00bn2. All old AGSs in the US distribution center have been re-programmed and changed to part number 865-1060-01
3) The XW+ requires a Combox with fw 2.00bn656. All old AGSs in the US distribution center have been re-programmed, but the part number remains 865-1058
4) The old XW / CSW and accessories will run fine with the new AGS / SCP
Was this helpful?
What can we do to improve the information ?