Technical FAQs

Ask a Question

Does powersuite v2.6 support the new ATV71 firmware?

Issue:
Does powersuite v2.6 support the new ATV71 firmware?

Product Line:
Altivar ATV71

Environment:
All

Cause:
Powersuite v2.6 used on new ATV71 firmware.

Resolution:
Powersuite only supports product rev up to V3.3 IE48 on ATV71. The latest new ATV71 firmware requires SoMove version 1.9.2.

Was this helpful?
What can we do to improve the information ?