Technical FAQs

Ask a Question

What revision issues are there when using V1.0 Device net cards connected to Altivar 58 drives with firmware version 5.X?

The V1.0 Devicenet cards will operate on V5.1, 5.2 or 5.3 drives. However, there will only be access to V 4.X variables when using this version card.
This is because the variables are stored in the Device net card. If the Devicenet card is older than the drive, new drive features will not be available through Devicenet. Existing features which were present at the time the Devicenet card was introduced will operate normally.

CTA-ID : 2016924
Was this helpful?
What can we do to improve the information ?