Technical FAQs

Ask a Question

Why is there an error message when installing Power Suite V1.4 onto a laptop or desktop PC?

NOTE: Powersute V1.4 is obsolete. There have been several revisions since 1.4. To order the current revision use part number VW3A8104.

Power Suite V1.4 had the defaults set to install onto a Pocket PC. In order to install on a PC without a pocket PC the PPC option should be un-checked. On the Initial Selection screen click on Power Suite Pocket PC and un-check it. The system will not look for the PPC and it will be possible to continue with the installation.


CTA-ID : 2007613
Was this helpful?
What can we do to improve the information ?